EPLAN专题 下载中心 工控动态 ·

EPLAN Launcher-自动选择正确的版本软件打开你的项目

EPLAN 使用过程,大家可能会遇到拿到一个项目,不知道到底用哪个版本的软件打开。EPLAN的这些项目类型(.elk / .zw1, etc.) 没有提供一个明确的版本信息。EPLAN Launcher小工具可以避免版本冲突的这些问题。它能够确保用合适的版本软件打开对应的项目。让你告别多版本的烦恼。

软件安装很简单,点击安装包,选择好语言和路径,安装就行了。

使用过程也很简单,选择打开的项目,邮件会看到 open with matching version 选项,选择之后,就会自动选择项目相对应的版本打开。

使用过程中有几点需要注意的

你电脑上必须安装不同版本的EPLAN软件。

授权能运行这些不同版本的软件。

软件下载地址

链接: https://pan.baidu.com/s/1crqXNw 密码:

eplan教程此处内容已经被作者隐藏,请输入验证码查看内容
验证码:
请关注本站微信公众号,回复“微信验证码”,获取验证码。在微信里搜索“eplan教程”或者“eplanp8”或者微信扫描右侧二维码都可以关注本站微信公众号。

The situation arises time and again that on the one hand several EPLAN versions are used and on the other hand project planners use full versions while other employees have an EPLAN View license. Since the EPLAN project name and the project file type (.elk / .zw1, etc.) do not provide any information about the version with which the project is to be opened, the mini tool EPLAN Launcher makes it possible to avoid potential version conflicts. This ensures that the respective project can always be opened with a suitable EPLAN version so that tedious starting of different EPLAN versions is avoided.

In the following cases we recommend installing EPLAN Launcher in accordance with these instructions:

You use different EPLAN license types (P8 Professional, VIEW) in different departments.
You have installed different EPLAN versions on your PCs.
You have installed different EPLAN releases on your PCs.
You wish to have an advance possibility to select the EPLAN variant (version and release) with which the project is to opened.

友情提示,当你在小程序上打开文章的时候,是不能输入微信验证码的。请点击原文,自动复制文章链接,在浏览器中打开。请不要在评论框中输入验证码!

参与评论

  • 宋双

    不能本地用,之前试了一下删除用户设置 现在1.9和2.0的版本都打不开了 提示收到干扰 重新安装也不好用

    2年前 (2017-10-27)
    回复
    回复宋双
  • 管理员

    我本地测试是没有问题的

    2年前 (2017-11-01)
    回复
    回复管理员