WordPress 网络技术 ·

Tint 3.15 pro 主题升级注意事项

知言的 Tint 主题已经升级到了 3.15,最近后台安装,一些换主题就提示

WordPress站点遇到了致命错误解决方法,请查看您的站点的管理电子邮箱来获得指引

网上搜了,各种说法,最终还是没有解决。

后来仔细想了一下,这个主题是有php 加密的,需要在php 中加载一个 loader7.2.so 的扩展才,然后重启PHP.

之前 Tint 2.7 是直接在linux 后台设置的,现在可以在后台直接设置。

https://webapproach.net/docs/guide/auth.html

参与评论